CDHaha Download


2010-02-10 | [38,764]

MS10-012 Vulnerabilities in SMB Server Could Allow Remote Code Execution (971468)

,

Client/Server Run-time Subsystem此安全更新可解决 Microsoft Windows 中许多秘密报告的漏洞。 如果攻击者已创建特制的 SMB 数据包并将该数据包发送至受影响的系统,则这些漏洞中最严重的漏洞可能允许远程执行代码。 防火墙最佳实践和标准默认防火墙配置可以帮助保护网络,使其免遭企业外部那些试图利用这些漏洞的攻击。

对于 Microsoft Windows 所有受支持的版本,此安全更新等级为“重要”。通过纠正 SMB 验证 SMB 请求的方法,此安全更新解决了这些漏洞。

建议。 大多数客户均启用了“自动更新”,他们不必采取任何操作,因为此安全更新将自动下载并安装。 尚未启用“自动更新”的客户必须检查更新,并手动安装此更新。 有关自动更新中特定配置选项的信息,请参阅 Microsoft 知识库文章 294871。

对于管理员、企业安装或者想要手动安装此安全更新的最终用户,Microsoft 建议客户尽早应用此更新来更新管理软件或者利用 Microsoft Update 服务检查更新。

另请参阅本公告后面部分中的“检测和部署工具及指导”一节。

英文版
http://www.microsoft.com/technet/security/bulletin/MS10-012.mspx

简体中文版
http://www.microsoft.com/china/technet/security/bulletin/MS10-012.mspx

Back Top

Responses to “MS10-012 Vulnerabilities in SMB Server Could Allow Remote Code Execution (971468)”

Comments (0) Trackbacks (0) Leave a comment Trackback url
  1. No comments yet.
  1. No trackbacks yet.

Back Top

Leave a Reply