CDHaha Download


2012-05-09 | [3,120]

MS12-031 Vulnerability in Microsoft Visio Viewer 2010 Could Allow Remote Code Execution (2597981)

,

Visio此安全更新解决了 Microsoft Office 中一个秘密报告的漏洞。如果用户打开特制的 Visio 文件,则该漏洞可能允许远程执行代码。成功利用该漏洞的攻击者可以获得与当前用户相同的用户权限。那些帐户被配置为拥有较少系统用户权限的用户比具有管理用户权限的用户受到的影响要小。

对于 Microsoft Visio Viewer 2010 的所有受支持版本,此安全更新等级为“重要”。此安全更新通过修改 Microsoft Visio Viewer 在分析特制 Visio 文件时验证数据的方式来解决漏洞。

建议。 客户可以配置自动更新,以使用 Microsoft Update 服务从 Microsoft Update 联机检查更新。启用了自动更新且配置为从 Microsoft Update 联机检查更新的客户通常不需要执行任何操作,因为此安全更新将自动下载和安装。尚未启用自动更新的客户需要从 Microsoft Update 检查更新,并手动安装此更新。有关 Windows XP 和 Windows Server 2003 受支持版本中自动更新中的特定配置选项的信息,请参阅 Microsoft 知识库文章 294871。有关 Windows Vista、Windows Server 2008、Windows 7 和 Windows Server 2008 R2 的受支持版本中自动更新的信息,请参阅了解 Windows 自动更新。

对于管理员、企业安装或者想要手动安装此安全更新的最终用户,Microsoft 建议客户使用更新管理软件尽早应用此更新或者利用 Microsoft Update 服务检查更新。

另请参阅本公告后面部分中的“检测和部署工具及指导”一节。

已知问题。 无

English Version
http://technet.microsoft.com/en-us/security/bulletin/ms12-015

简体中文版
http://technet.microsoft.com/zh-cn/security/bulletin/MS12-015

 

Back Top

Responses to “MS12-031 Vulnerability in Microsoft Visio Viewer 2010 Could Allow Remote Code Execution (2597981)”

Comments (0) Trackbacks (0) Leave a comment Trackback url
  1. No comments yet.
  1. No trackbacks yet.

Back Top

Leave a Reply