CDHaha Download


2011-03-09 | [2,792]

MS11-017 Vulnerability in Remote Desktop Client Could Allow Remote Code Execution (2508062)

,

Remote Desktop Client此安全更新可解决 Windows 远程桌面客户端中一个秘密报告的漏洞。 如果用户打开与特制库文件位于同一网络文件夹下的合法远程桌面配置 (.rdp) 文件,此漏洞可能允许远程执行代码。 要成功进行攻击,用户必须访问不受信任的远程文件系统位置或 WebDAV 共享,并从该位置打开文档,然后由容易受攻击的应用程序加载此文档。

对于 Remote Desktop Connection 5.2 Client、Remote Desktop Connection 6.0 Client、Remote Desktop Connection 6.1 Client 和 Remote Desktop Connection 7.0 Client,此安全更新等级为“重要”。此安全更新通过更正 Windows 远程桌面客户端加载外部库的方式来解决此漏洞。

建议。 大多数客户均启用了“自动更新”,他们不必采取任何操作,因为此安全更新将自动下载并安装。 尚未启用“自动更新”的客户必须检查更新,并手动安装此更新。 有关自动更新中特定配置选项的信息,请参阅 Microsoft 知识库文章 294871。

对于管理员、企业安装或者想要手动安装此安全更新的最终用户,Microsoft 建议客户使用更新管理软件尽早应用此更新或者利用 Microsoft Update 服务检查更新。

另请参阅本公告后面部分中的“检测和部署工具及指导”一节。

已知问题。 Microsoft 知识库文章 2508062 介绍了客户在安装此安全更新时可能遇到的当前已知问题。 本文还介绍了这些问题的建议解决办法。

English Version
http://www.microsoft.com/technet/security/Bulletin/MS11-017.mspx

简体中文版
http://www.microsoft.com/china/technet/security/Bulletin/MS11-017.mspx

Back Top

Responses to “MS11-017 Vulnerability in Remote Desktop Client Could Allow Remote Code Execution (2508062)”

Comments (0) Trackbacks (0) Leave a comment Trackback url
  1. No comments yet.
  1. No trackbacks yet.

Back Top

Leave a Reply