CDHaha Download


2010-12-18 | [3,630]

MS10-103 Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution (2292970)

,

Publisher此安全更新可解决 Microsoft Publisher 中五个秘密报告的漏洞,如果用户打开特制的 Publisher 文件,该漏洞可能允许远程执行代码。 成功利用这些漏洞的攻击者可以完全控制受影响的系统。 攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。 那些帐户被配置为拥有较少系统用户权限的用户比具有管理用户权限的用户受到的影响要小。

对于 Microsoft Publisher 2002、Microsoft Publisher 2003、Microsoft Publisher 2007 和 Microsoft Publisher 2010 的受支持版本,此安全更新的等级为“重要”。此更新通过更正 Microsoft Publisher 分析特制 Publisher 文件的方式来解决这些漏洞。

建议。 Microsoft 建议客户尽早应用此更新。

已知问题。 Microsoft 知识库文章 2292970 介绍了客户在安装此安全更新时可能遇到的当前已知问题。 本文还介绍了这些问题的建议解决办法。 在当前已知问题和建议解决办法仅适用于此软件的特定版本时,此文章还提供其他文章的链接。

English Version
http://www.microsoft.com/technet/security/bulletin/MS10-103.mspx

简体中文版
http://www.microsoft.com/china/technet/security/bulletin/MS10-103.mspx

Back Top

Responses to “MS10-103 Vulnerabilities in Microsoft Publisher Could Allow Remote Code Execution (2292970)”

Comments (0) Trackbacks (0) Leave a comment Trackback url
  1. No comments yet.
  1. No trackbacks yet.

Back Top

Leave a Reply