CDHaha Download


2015-07-15 | [1,945]

MS15-066 Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (3072604)

,

JScript此安全更新可解决 Microsoft Windows 的 VBScript 脚本引擎中一个漏洞。如果用户访问经特殊设计的网站,此漏洞可能允许远程执行代码。成功利用此漏洞的攻击者可以获得与当前用户相同的用户权限。如果当前用户使用管理用户权限登录,成功利用此漏洞的攻击者便可完全控制受影响的系统。攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。

对于 Windows Server 2003、Windows Vista、Windows Server 2008 和 Windows Server 2008 R2 的服务器核心安装上 VBScript 脚本引擎受影响的版本,此安全更新等级为“严重”。此安全更新通过修改 VBScript 脚本引擎处理内存中对象的方式来解决漏洞。

有关此更新的详细信息,请参阅 Microsoft 知识库文章 3072604。

English Version
https://technet.microsoft.com/en-us/library/security/MS15-066

简体中文版
https://technet.microsoft.com/zh-cn/library/security/MS15-066

 

Back Top

Responses to “MS15-066 Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution (3072604)”

Comments (0) Trackbacks (0) Leave a comment Trackback url
  1. No comments yet.
  1. No trackbacks yet.

Back Top

Leave a Reply