CDHaha Download


2014-10-16 | [1,733]

MS14-060 Vulnerability in Windows OLE Could Allow Remote Code Execution (3000869)

,

Office 2013此安全更新可解决 Microsoft Windows 中一个秘密报告的漏洞。如果用户打开包含特制 OLE 对象的 Microsoft Office 文件,则该漏洞可能允许远程执行代码。成功利用此漏洞的攻击者可以在当前用户的上下文中运行任意代码。如果当前用户使用管理用户权限登录,则攻击者可随后安装程序;查看、更改或删除数据;或者创建拥有完全用户权限的新帐户。那些帐户被配置为拥有较少用户权限的用户比具有管理用户权限的用户受到的影响要小。

对于 Microsoft Windows 所有受支持的版本,此安全更新的等级为“重要”。此安全更新通过修改在 Windows 中激活 OLE 对象的方式来解决漏洞。

建议。大多数客户均启用了自动更新,他们不必采取任何操作,因为此安全更新将自动下载并安装。有关自动更新中的特定配置选项的信息,请参阅 Microsoft 知识库文章 294871。对于未启用了自动更新的客户,可以使用打开或关闭自动更新中的的步骤启用自动更新。

对于管理员和企业安装,或者想要手动安装此安全更新的最终用户(包括未启用自动更新的客户),Microsoft 建议客户尽早使用更新管理软件来应用此更新,或者使用 Microsoft Update 服务来检查更新。更新也可以通过本公告“受影响的软件”表中的下载链接获取。

有关更多指导,请参阅本公告中的“检测和部署工具及指导”部分。

English Version
http://technet.microsoft.com/en-us/security/bulletin/MS14-060

简体中文版
http://technet.microsoft.com/zh-cn/security/bulletin/MS14-060

 

Back Top

Responses to “MS14-060 Vulnerability in Windows OLE Could Allow Remote Code Execution (3000869)”

Comments (0) Trackbacks (0) Leave a comment Trackback url
  1. No comments yet.
  1. No trackbacks yet.

Back Top

Leave a Reply